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1. What is a core in the context of a CPU? 

(A) A type of memory 

(B) The size of the microprocessor chip 

(C) A basic computation unit of the CPU 

(D) The number of bits in a memory address 

2. What is the main purpose of the Windows Start Menu? 

(A) To display currently running applications 

(B) To provide access to system security 

(C) To search for settings and applications 

(D) To manage computer drives 

3. Which motherboard component is to store the system’s firmware and start-up instructions? 

(A) VRM (B) CMOS Battery 

(C) RAM (D) BIOS chip 

4. What does the DIR /O command do in DOS? 

(A) Displays a list of files and directories in the current directory, sorted by size 

(B) Displays a list of files and directories in the current directory, sorted by date and 
time 

(C) Displays a list of files and directories in the current directory, sorted by name 

(D) Displays a list of files and directories in the current directory, sorted by file type 

5. Which of the following is not an example of utility software? 

(A) File Management Tools (B) Spreadsheet Packages 

(C) Disk Defragmenter (D) Disk Cleaner 

6. In Windows which keyboard shortcut key is used to open the properties for the selected item? 

(A) ALT + ENTER (B) CTRL + ESC 

(C) ALT + F4 (D) ALT + E 
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7. Which of the following is true about cache memory? 

(A) It is slower than RAM 

(B) It is used to store data permanently 

(C) It is used to store the entire contents of the hard drive 

(D) It is more economical than CPU registers 

8. Which input device is capable of reading alphabets, characters and numbers printed on 
paper? 

(A) Flatbed digitizer 

(B) Optical Character Reader (OCR) 

(C) Magnetic Ink Character Recognition device (MICR) 

(D) Optical Mark Reader (OMR) 

9. Which of the following primary directory contains configuration files in Linux? 

(A) /bin (B) /boot 

(C) /etc (D) /home 

10. In Linux, the cat > test command helps to : 

(A) view the contents of the test file 

(B) creates a new file named test and allows the user to enter text into it 

(C) copies the contents of the test file to another file 

(D) appends text to the end of the test file 

11. In Microsoft Word which of the following options is NOT found on the Page Layout tab? 

(A) Spelling & Grammar (B) Margins 

(C) Hyphenation (D) Columns 

12. Which template is used by default in Microsoft Word? 

(A) Elegant (B) Normal 

(C) Contemporary (D) Professional 

13. Which of the following is the floating text box that highlights quotes from the Word 
document? 

(A) Hyper link (B) Display box 

(C) Pull quote (D) Graphics 
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14. Office Button was introduced in which version of Microsoft Word? 

(A) Word 2007 (B) Word 2010 

(C) Word 2013 (D) Word 2016 

15. To move the left side of the first line of a paragraph leftward, away from the center, which 
option in Microsoft Word can be used? 

(A) Right Indentation (B) First Line Indentation 

(C) Hanging Indentation (D) Left Indentation 

16. In Microsoft Word, the “Print to PDF” feature is used for : 

(A) print the document directly to a PDF file 

(B) preview the document as a PDF before printing 

(C) send the document as a PDF attachment via email 

(D) save the document in a printable PDF format 

17. To insert an image of text behind the content of the page in a Word document, what feature 
is used? 

(A) Background text (B) Watermark 

(C) Text wrapping (D) Effects 

18. In Microsoft Word, which feature is used to automate repetitive tasks? 

(A) Hyperlink (B) Template 

(C) Mail merge (D) Macro 

19. Which of the following is not a main component of mail merge in Microsoft Word? 

(A) Main document (B) Address line 

(C) Merge field (D) Data source 

20. Which of the following functions can be accessed from the “Review” tab in Microsoft Word? 

(A) Track changes (B) Insert caption 

(C) Insert citation (D) Dropcap 

21. How to set different print section in single EXCEL worksheet? 

(A) Page Layout - > print area (B) Insert - > print area 

(C) Edit -> printable area (D) Review - > printable area 
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22. Process of sorting data by certain criteria in MS Excel is called : 

(A) Sorting (B) Rearrangement 

(C) Filtering (D) None of these 

23. Function in MS EXCEL which return number of cells that satisfies a given criteria? 

(A) COUNT (B) COUNTIF 

(C) IF (D) SUM 

24. Which of the following is/are data manipulation technique in MS EXCEL? 

(A) Pivoting (B) Sorting 

(C) Transposing (D) All of the above 

25. How the cell address is represented in Excel? 

(A) Row, Column (B) Sheet, row 

(C) Column, Row (D) Sheet, Column 

26. Which tab in MS Power Point Contains comments? 

(A) File (B) Review 

(C) Slideshow (D) None of these 

27. Rehearse Timing is shown in ____________ menu/tab. 

(A) Slide show (B) Home 

(C) Review (D) Design 

28. Shortcut key to start slideshow from current slide in MS Power Point : 

(A) Alt+F5 (B) Ctrl+F5 

(C) F5 (D) Shift+F5 

29. In MS Power Point Animation is applied for : 

(A) Text Box (B) Picture 

(C) Charts (D) All of the above 

30. Shortcut key for new slide : 

(A) Ctrl+N (B) Shift+N 

(C) F1 (D) f3 
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31. How to add artistic effect in MS Power Point? 

(A) Select picture->Picture format->artistic effect 

(B) Select home->Picture format->artistic effect 

(C) Select Insert->artistic effect 

(D) Select Edit->artistic effect 

32. Which of the following is not a picture effect in MS power point? 

(A) Shadow (B) Bevel 

(C) 3D-rotation (D) None of these 

33. Which is/are Smart Art Types in MS Power Point? 

(A) Cycle (B) Relationship 

(C) Matrix (D) All of these 

34. In MS Power Point Transition is applied for : 

(A) Content (B) Picture 

(C) Slides (D) None of these 

35. How to add animation in MS Power Point? 

(A) From Insert ->Animation (B) From Home tab->Animation 

(C) From Animation tab (D) None of these 

36. How to add picture in MS EXCEL? 

(A) Insert->illustrations (B) Home->Chart 

(C) File->illustrations (D) None of these 

37. Which of the following is not considered as range in MS Excel? 

(A) C33 (B) A1:C1 

(C) A1:D4 (D) None of these 

38. When you copy $A$2 using autofill, then : 

(A) Column does not change, but row change 

(B) Row and column do not change 

(C) Column change, but row does not change 

(D) None of these 
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39. The intersection of row and column in Excel is known as : 

(A) Cell (B) Area 

(C) Workbook (D) Sheet 

40. Macros are added from which menu/tab in MS excel? 

(A) Insert (B) Developer 

(C) Home (D) Formulas 

41. Expanded form of BCNF : 

(A) Boy Codd Normal Form (B) Boyce Codd Normal Form 

(C) Boyce Codded Normal Form (D) Boy Codded Normal Form 

42. Which one is DCL command? 

(A) DELETE (B) LOCK 

(C) CALL (D) GRANT 

43. Which one is not a ACID property? 

(A) Concurrency (B) Automicity 

(C) Durability (D) Isolation 

44. In MySQL Count function returns : 

(A) Sum of set of values (B) Average value 

(C) Number of records (D) Maximum value 

45. Expanded form of DML : 

(A) Data Multiplication Language (B) Data Manipulation Language 

(C) Data Manipulated Language (D) Data Multiple Language 

46. In a relational database, what is a tuple? 

(A) Object (B) Table 

(C) Relation (D) Row 

47. In MySQL ‘Select now( )’ command returns : 

(A) Table name (B) Date only 

(C) Date and Time (D) Time only 
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48. The Database Normalization is developed by : 

(A) E F Codd (B) Boyce 

(C) Neumann (D) J P Eckert 

49. Which is not a Transaction Control Language command? 

(A) COMMIT (B) ROLLBACK 

(C) REVOKE (D) SAVEPOINT 

50. JOIN is also known as : 

(A) SELF JOIN (B) INNER JOIN 

(C) CROSS JOIN (D) OUTER JOIN 

51. In OSI Model which layer provides transparent transfer of data between end users? 

(A) Data link Layer (B) Session Layer 

(C) Transport Layer (D) Presentation Layer 

52. In network TCP stands for : 

(A) Transport Control Protocol (B) Test Control Protocol 

(C) Transfer Control Protocol (D) Transmission Control Protocol 

53. In which layer of OSI network model bridge works? 

(A) Layer 2 (B) Layer 6 

(C) Layer 4 (D) Layer 3 

54. In network NIC stands for : 

(A) Network Internal Card (B) Network Interface Card 

(C) New Internet Card (D) Network Internet Card 

55. Expand DHCP : 

(A) Dual Host Configuration Protocol (B) Dual Host Configurated Protocol 

(C) Dynamic Host Configuration Protocol (D) Dynamic Host Configurated protocol 

56. The maximum speed supported by category 6 UTP cable is : 

(A) 10 mbp (B) 100 mbp 

(C) 100 mbps (D) 1000 mbps 

57. Which protocol is used to deliver electronic mail? 

(A) SMTP (B) FTP 

(C) TCP (D) IMAP 
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58. Expand URL : 

(A) Uni Resource Locator (B) Uniform Resource Locator 

(C) Uniform Resource Location (D) Uni Resource Location 

59. Which is not search engine? 

(A) Google.com (B) Yahoo.com 

(C) Bing.com (D) Facebook.com 

60. In which, both caller and receiver can be seen on screen of both user along with audio? 

(A) tel chat (B) audio chat 

(C) spam chat (D) video chat 

61. Which language is primarily used for coding static website? 

(A) Java (B) Javascript 

(C) HTML (D) PHP 

62. Which of the following attribute is used to give a short description of an image in case the 
image is not loaded in the webpage? 

(A) alt (B) src 

(C) des (D) href 

63. The HTML tag used to describe the definition of each term in definition list is : 

(A) <td> (B) <dd> 

(C) <dl> (D) <dt> 

64. What is the use of <iframe> in HTML? 

(A) To display a webpage in a new tab 

(B) To display a webpage with animation  

(C) To display a webpage without browser 

(D) To display a webpage within a webpage 

65. Which one of the following is not links states in CSS? 

(A) a:unvisited (B) a:visited 

(C) a:hover (D) a:active 

66. What is the publishing tool of CMS? 

(A) Kompozer (B) Content Delivery Application 

(C) Content Management Application (D) Notepad 
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67. Which toolbar in Kompozer consists of buttons for the most used major operations? 

(A) Format toolbar (B) Status Toolbar  

(C) Edit mode toolbar (D) Composition toolbar 

68. Which database is required WordPress for its installation? 

(A) MongoDB (B) MySQL 

(C) Oracle (D) MS Access 

69. Which of the following is the correct syntax for referring an external style sheet? 

(A) <style src = sample.css>  

(B) <style src = “sample.css”> 

(C) <stylesheet> sample.css </stylesheet>  

(D) <link rel=“stylesheet” type=“text/css”href=“sample.css”> 

70. Which control can be used with <form> element to define a drop-down list? 

(A) checkbox (B) radio 

(C) select (D) textarea 

71. Which one of the following is a client side scripting language? 

(A) Perl (B) PHP  

(C) Python (D) JavaScript 

72. What will be the type of a variable in JavaScript that has been explicitly declared, but not 
assigned a value? 

(A) integer (B) NaN 

(C) undefined (D) string 

73. Which of the following is not a web server available in market? 

(A) SQL Server (B) Ngnix 

(C) IIS (D) Lite Speed 

74. When we execute the following JavaScript code segment, what will be the value of y? 

 var y= 20+5+‘January’+20+24; document.write(y) ; 

(A) 25 January 44 (B) 205 January2024 

(C) 25January2024 (D) No Output 
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75. What is the output of the code document.write(typeof(null)); in JavaScript? 

(A) boolean (B) undefined 

(C) null (D) object 

76. Which popup box contains a text box used to collect a string of input from the user? 

(A) alert (B) prompt 

(C) confirm (D) input 

77. Loops through the properties of an object in JavaScript is : 

(A) for...in (B) for 

(C) while (D) do...while 

78. Choose the operator which is not a unary operator from the following : 

(A) typeof (B) ++ 

(C) ! (D) * 

79. Which method is used to delete an element from the beginning of an array? 

(A) push( ) (B) pop( ) 

(C) shift( ) (D) unshift( ) 

80. Which of the following method is used for finding HTML Elements? 

(A) document.write(text) (B) document.createElement(element) 

(C) element.setAttribute(attribute,value) (D) document.getElementById(id) 

81. PDoS is also known as : 

(A) Non-technical attack (B) Brute force attack 

(C) Smurf attack (D) Phlashing 

82. The scope of e-commerce business platforms like Amazon, eBay, etc. is : 

(A) National (B) Virtual 

(C) Local (D) Global 

83. Which e-commerce metrics measure the percentage of website visitors who make a purchase? 

(A) Conversion rate (B) Bounce rate 

(C) Click-through rate (D) Engagement rate 



A 056/2024 
[P.T.O.] 

13

84. What is the name for direct computer-to-computer transfer of transaction information 
contained in standard business documents? 

(A) Transaction information Transfer (B) Internet Commerce 

(C) E-Commerce (D) Electronic Data Interchange 

85. In credit/debit cards, CVV stands for ___________. 

(A) Credit Verification Value (B) Card Verification Value 

(C) Credit Verification Visual (D) Card Validity Value 

86. ____________ is the function of specifying access rights to resources related to information 
security.  

(A) OTP (B) Pin 

(C) Authorization (D) Pass Code 

87. What is the model in E-Commerce, if the seller and the buyer are both individuals? 

(A) C2C (B) C2B 

(C) B2C (D) B2B 

88. What is the term used to describe the practice of selling goods and services directly to 
consumers over the Internet? 

(A) E-business (B) E-service 

(C) E-marketing (D) E-commerce 

89. What does SSL stand for in the context of E-commerce? 

(A) Secure Socket Layer (B) Super Secure Link 

(C) Safe Shopping Locator (D) Secure Sales License 

90. Which of the following is a commonly used payment gateway for eCommerce transactions? 

(A) PayPal (B) Facebook Pay 

(C) Google Wallet (D) Apple Pay 

91. Which type of Malware is designed to remain undetected on a system and provide 
unauthorized access to cybercriminals? 

(A) Trojan horse (B) Ransomware 

(C) Spyware (D) Rootkit 

92. What is the default port number for HTTPS? 

(A) 80 (B) 443 

(C) 8080 (D) 21 
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93. What is the term used to describe the practice of tricking individuals into providing sensitive 
information such as passwords or credit card numbers? 

(A) Hacking (B) Spoofing 

(C) Phishing (D) DDoS 

94. What does the acronym “DDoS” stand for in the context of cybersecurity? 

(A) Direct Denial of Service (B) Decentralized Denial of Service 

(C) Distributed Denial of Service (D) Data Disruption of Service 

95. What is the purpose of a Virtual Private Network (VPN) in cybersecurity? 

(A) Protecting against malware (B) Encrypting internet traffic  

(C) Filtering spam emails (D) Monitoring network activity 

96. LDAP stands for __________? 

(A) Light Weight Directory Access Protection 

(B) Light Weight Directory Access Provider 

(C) Light Weight Directory Access Protocol 

(D) Light Weight Directory Access Program 

97. The unauthorized control/access over the computer system and destroys the data is known  
as : 

(A) Defamation (B) Carding 

(C) Hacking (D) Cyber-stalking 

98. Which regulatory compliance standards focus on the protection of personal data and privacy? 

(A) HIPAA (B) GDPR 

(C) PCI DSS (D) ISO/IEC 27001 

99. What is the maximum punishment for hacking under the Information Technology (IT) Act,  
of 2000? 

(A) 1 year imprisonment (B) 3 years imprisonment 

(C) 5 years imprisonment (D) 7 years imprisonment 

100. Which of the following is a common method of authentication in cyber security? 

(A) Encryption (B) Biometrics 

(C) Firewalls (D) Phishing 

——————— 
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